Help:ビジュアルエディター/A4

出典: フリー百科事典『ウィキペディア(Wikipedia)』

移動先: 案内検索
ショートカット:

ウィキペディアには複数のエディター(編集ソフトウェア)があります。

  • ウィキエディター(ソースの編集)は、ウィキペディア初期から使われてきたエディターです。
  • ビジュアルエディターはワープロソフトのように見たままに近い編集ができるエディターです。

編集してみましょう:[編集]

  1. 「編集」タブをクリックします。
  2. ビジュアルエディターが起動したら、以下のようなアイコンが並ぶツールバーが現れます。VisualEditor toolbar-ja.png
  3. ツールバーの下のスペースに何か書いてから、右上の「以上の記述を完全に理解し同意したうえで投稿する」(青に白字)をクリックすると「変更内容の保存」の窓が開きます。
  4. 編集内容の要約(説明)」を簡潔に書きます。
  5. 編集内容を確認して:
    • ページを保存」をクリック => 編集内容が保存・公開されます。
    • 編集を再開」 => 編集画面にもどります
    • 変更内容を確認」 => 前の版との差分が表示されます
    • プレビューを表示」 => 編集保存後の記事の状態が表示されます

初心者の方へ:「保存」されると、その編集内容は全世界に公開されます。公開されて困ることは保存しないように注意してください。

編集中にビジュアルエディターとウィキエディター(ソースの編集)を切り替えられます[編集]

エディターの切替アイコン
エディターの切替アイコン

編集画面の右上に表示される鉛筆マーク(鉛筆のアイコン ソースエディターへの切替アイコン)をクリックしてください。 このとき、以下のような変更メニューが示されますので、希望の方法を選択してください:

ビジュアルエディターのアイコン
ビジュアルエディター
ソース編集のアイコン
ソースの編集

ビジュアルエディターで編集中に動きがおかしくなったら、ウィキエディターに一度切り替えてみて、Help:ページの編集Help:編集ツールバーを参考に原因を探してください。

編集方法[編集]

ビジュアルエディターを使えば、「見出し」や「太字」などの書式追加、リンク貼り、表作成・編集、参照(脚注)追加も簡単にできます。(詳しくはHelp:ビジュアルエディターをご覧ください)

見出し・小見出し[編集]

  • 見出しにしたい文字列を選択します。
  • ツールバーの「段落▽」をクリックして、付与したい見出しレベル(1~4)を選びクリックします。

書式(太字など)[編集]

  • 書式追加したい文字列を選択します。
  • A▽」をクリックしてプルダウンメニューから「太字」「斜体」などの書式を選びます。
鎖アイコン
リンク貼り用の鎖アイコン。

リンク張り[編集]

  • リンクを張りたい文字列を選択します。
  • 鎖アイコン VisualEditor - Toolbar - Linking (small).png をクリックすると窓が現れるので、ウィキペディアのページ名、またはURLを入力します。

箇条書き(リスト)[編集]

 箇条書き追加のアイコン
箇条書き追加のアイコン
  • 「番号無し箇条書き」と「番号付き箇条書き」が選べます。
  • 「インデント」をクリックすれば字下げができ、「インデント解除」で字下げを取り消せます

画像ファイルの挿入[編集]

  • 「挿入▽」から「メディア」を選び、加えたいファイル名を入力します。
  • 表示されたメディアの中から使いたいメディアを選び「この画像を使用」をクリックします。
  • 「全般設定」でキャプションと代替テキストを入力し、「高度な設定」で配置やファイルサイズを指定します。

テンプレートの挿入[編集]

  • 「挿入▽」から「テンプレート」を選び、テンプレート名を入力して「テンプレートを追加」をクリックします。

脚注追加[編集]

  • ツールバーの「参照▽」をクリックすると「基本」・「再利用」の二択のメニューが出ます。
    • そのページで既出の参照先を脚注化するときは「再利用」をクリックして、メニューから選びます。
    • そのページでまだ無い参照先を脚注化するときは「基本」をクリックし、脚注の情報を記して、右上隅の青い「挿入」ボタンをクリックします。